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Adobe Acrobat 5.0 - Pre-press Changes

Welcome to Adobe Acrobat 5.0

Adobe Acrobat 5.0 represents Adobe’s 
fi rst major change to Acrobat since 
version 4.0 which appeared in February 1999. In the intervening two years, Adobe’s 
PDF has emerged as a standardised mechanism for the transfer of fi nal-form, 
for print documents.  Adobe Acrobat 5.0 contains additional features designed 
specifi cally for the graphics arts/pre- press industry.  This document has been 
created to help describe the changes in Acrobat 5.0.

Acrobat 5.0: The Application
Acrobat 5.0 is the application that was once called Acrobat Exchange.  As at Acrobat 
4.0, the base application is just called Acrobat.  Acrobat over time has also been 
synonymous with a version of the Portable Document File (PDF) specifi cation.  
Acrobat 3.0 implemented PDF 1.2, Acrobat 4.0 PDF 1.3 and Acrobat 5.0 PDF 1.4.   
The fi rst major change in the application is support for Transparency. These 
changes are also refl ected in the PDF 1.4 Specifi cation.

Transparency & Overprint Preview.
Blending two objects into each other, or making one object see through in Adobe 
applications is more commonly termed transparency. Adobe Photoshop has fea-
tured blend modes since layers were added in Photoshop 3.0.  Unlimited mixing 
vector and pixel based transparency for print related is a holy grail that fi rst 
appeared with Adobe Illustrator 9.0.

Please note: This document is not a formal communication from Adobe Systems Inc; it is an informational note 
from Nick Hodge.  It remains © 2001 Adobe Systems Pty Ltd.

Figure 1: In the left hand image, Overprint Fill is specifi ed in Adobe InDesign 1.5.2.  Using the 
Export>PDF feature of InDesign, the image on the right displays the result with View>Overprint 
Preview turned on.  The text is now visible and the yellow and cyan rectangles are mixing.
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Transparency as an addition to the PDF format fi rst appeared in Illustrator 9.0.  In 
the PDF, the transparency is declared rather than premultiplied.   Premultiplied is 
a term that indicates that a transparency effect is created by an application such as 
Photoshop or via QuarkXpress a plugin, ShadowCaster. These applications ‘burn 
in’ the transparency effect into underlying pixels.  These effects are permanent 
and unchangable.  With declarative transparency, a description of the transparency 
(or Photoshop-like Blend mode) are described as a part of the PDF.  For more 
information on transparency, please read the Transparency White Paper included 
with Illustrator 9.0 or the Transparency in PDF Technote (#5407)
One of the side benefi ts of the new transparency features added to Acrobat 5.0 is 
the ability to live preview overprinting. (see Figure 1)  The Overprint Preview also 
works with graphic objects placed over images.
As Postscript and EPS has no mechanism for representation and therefore printing 
the transparency expressed in PDF 1.4.  Therefore when exporting a .ps or an 
.eps there is an option for ‘fl attening’ the transparency.  This will convert the 
declarative transparency into a composite: combination of raster (a picture) and 
vectors (shapes with colour changes)  The visual output will match the original 
design.

Acrobat 5.0 Export & Batch Options
There is a change to the method of exporting Postscript fi les from Acrobat 5.0.  
Now the Export>Postscript or EPS is now “Save As>” and choosing Encapsulated 
Postscript or Postscript as the format.  (See Figure 2)
In many, non-native PDF workfl ows there is still a need to convert from PDF into 
Encapsulated Postscript (EPS).  For instance, some newspapers accept PDF as a 

Figure 2: In the right hand Save As dialog box, 
both Postscript and EPS are supported output for-
mats. The left hand image is of the Save As>EPS 
settings dialog box in Acrobat 5.0.  
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delivery mechanism for advertising.  Newspaper publishing systems do not accept 
native PDF for placement, so EPSs need to be made of the supplied ads.  Using the 
new Batch Processing feature of Acrobat 5.0, there is now a mechanism where a 
directory of PDFs can be converted into EPSs. (See Figure 3)

Object touch up was added in Acrobat 4.0 - but not many people ever saw it used!  
It permits the latest stage changing of images and graphic elements inside a PDF.  
This is extremely useful when converting RGB images into CMYK using Photoshop 
as the engine. (See Figure 4)

Figure 3: This series of dialog 
boxes depicts the Batch Process-
ing facilities in Acrobat 5.0.  As 
a part of the process, the fi nal 
output can be Postscript (ps) or 
EPS (eps) fi les.
Other options in the processing 
of the batch can include crop-
ping, rotating, optimising and 
running a series of Javascript 
commands.

Figure 4: The pop-menu to 
the left is the object touchup 
feature in Acrobat 5.0.  If 
selected, this will open just 
the image inside of Photoshop, 
permitting late-stage image 
changes including colour mode 
changes.
The dialog box to the right 
shows the Tools>PDF 
Consultant>Audit Space Usage 
report for this single page PDF.
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Improved Security
An Adobe PDF fi le can contain either high resolution or low resolutions images.  
This fl exibility permits the use of PDF for both web-based document presentation 
where fi le size is key, and for high-resolution delivery of documents such as 
advertisements where quality is key.
In complete digital enviroments, fi les can arrive or be sent anywhere in the world.  
The advent of digital music has improved the quality of the audio we listen to, 
and ease the distribution of copyrighted materials.  PDF fi les, as they are digital 
fi les, are also easy to distribute.  If you have a piece of work that you want to 
“lock down” to stop the printing or copying of sensitive data, Acrobat has a security 
mechanism.
Improved in Acrobat 5.0 is the ability to restrict not just if the document can 
be printed - but also the quality of printing.  PDFs can now be limited to low 
quality printing unless the unlock password is known. This allows you to distribute 
high-quality PDFs knowing that they cannot be ‘stolen’ and printed at high quality 
elsewhere. (See Figure 5)

Improved Compression
Acrobat 4.0 improved support for documents that used Device-N colour.  
Duotone, Tritone and Multichannel colours were supported.  One limitation 
was that the bitmap data in non-LAB, RGB or CMYK colour spaces were not 
compressed: resulting in large PDFs.
In Acrobat 5.0 Distiller, Device-N bitmaps are now compressed resulting in smaller 
fi les.

Figure 5: From the File>Document Security menu, 
the individual document’s security settings can be 
controlled (a change from Acrobat 4.0)  With 128-bit 
Acrobat 5.0 security, a new option is the quality of 
Printing permitted on a per-document basis.  Printing 
can be disabled, or restricted to low quality only.
Unless the Change permittions  password is known,      
any recipient of this PDF will be unable to print at 
high resolution.
Using the Acrobat Distiller, these quality settings 
can be automatically added to all PDFs as they are 
created.  The Batch Processing feature of Acrobat 
5.0 permits the application of security settings to a 
collection of PDFs.
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Distiller Preferences
The Acrobat Distiller no longer automatically overwrites PDFs of the same name at 
creation time.  There is a preference both in the Distiller/Create Adobe PDF printer 
selection and the Distiller’s inbuilt preferences. (See Figure 6)

Colour Management
In recent versions of Adobe applications, the colour management engine is being 
standardised to the cross-platform “ACE” engine.  Based on ICC-colour profi les - 
the engine allows all Adobe application on MacOS and Windows to have consistent 
colour.
Acrobat 5.0 adds this engine, and provides fi ner control for colour management.  
Platform specifi c colour management engines are also available in Acrobat 5.0:. On 
MacOS ColorSync and on Windows 98/2000 ICM. In the Distiller section below, 
this same engine fi nds its way into Acrobat 5.0 Distiller, as detailed below.

Figure 6: In the left hand Distiller 5.0 Preferences dialog box, you can now instruct the Distiller 
to overwrite existing PDFs at creation time.  Previously, the Distiller would overwrite similarily 
named PDFs in the same directory if the incoming Postscript fi le was the same name.

Figure 7: The Proof Setup dialog box permits viewing of the current PDF in the colour 
space as represented by the ICC profi le select.  Another, less technical description of 
this is “Soft Proofi ng”. The Preferences>Colour Management options.  Host-based colour 
management is possible with Acrobat 5.0 export and printing: that is, getting Acrobat to 
convert from CIE LAB/RGB to CMYK based on an ICC profi le.
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Acrobat 5.0 Distiller
The Acrobat Distiller is the workhorse of team in the pre-press world.  It converts 
from Postscript and EPS into Adobe PDF.  Firstly, any Distiller .joboptions fi les 
created in Acrobat 4.0x directly inside Acrobat 5.0 Distiller - there is no need to 
create a specifi c Acrobat 5.0 Distiller settings fi les.
For backwards compatibility, the Distiller can create PDF 1.2, 1.3 and 1.4 fi les - but 
with limitations inherit in the formats. As an example, you cannot create a PDF 
fi le of dimensions greater than 45 inches x 45 inches or transparency in PDF 1.2 
(Acrobat 3.0).  The Acrobat 5.0 Online help has a comprehensive list of features not 
supported by earlier PDF versions.
Also note that Postscript has not declarative transparency: Postscript from 
Illustrator 9.0 will have any transparent effects premultiplied/composited into the 
drawn objects.  When distilling one of these Postscript fi les you may be distilling 
raster images where the fl attener has created the transparent object.  

Links & Resources
Ensure you reading the latest version of this document
 http://www.nickhodge.com/
Transparency in PDF (Technote #5407)
http://partners.adobe.com/asn/developer/acrosdk/docs/PDF_Transparency.pdf

More Acrobat 5.0 Information on the Adobe Systems web site
 http://www.adobe.com/products/acrobat/main.html
PlanetPDF
 http://www.planetpdf.com/

Thanks to
Michael Stoddart, Jordan Reizes
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Distiller>Job Options>General
- Auto-Rotate Pages: depending on the content of 

the page, the Distiller will rotate the page orienta-
tion.  This can also be triggered by comments 
inside the Postscript. Pages can be “unrotated” in 
Acrobat.

-  Page range: instead of distilling all pages, a range 
of pages can be determined.

-  Default page size has moved from the Advanced 
section.  This refers to the page size an distilled 
EPS is rendered into.  Normal Postscript from 
applications override this setting.

Distiller>Job Options>Compression
-  Downsampling for images above: this was avail-

able in previous versions of the distiller, but 
the settings were invisible. This represents the 
threshold where only images above this DPI will 
be downsampled to the target DPI.

-  Anti-alias monochrome images: permits the 
changing of images to greyscale and adding anti-
aliasing to improve legibility.

Distiller>Job Options>Fonts
-  no signifi cant changes
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Distiller>Job Options>Color

- now Adobe standard colour management dialog
- can leave colour management off, or apply 

colour management to images only.
- apply transfer functions returns from Acrobat 

3.0.  Transfer functions as created in Photoshop 
will be applied to the image rather than 
described as a part of the PDF.

Distiller>Job Options>Advanced
- Illustrator Overprint mode preserves overprint-

ing from Adobe Illustrator Postscript/EPS fi les
- ASCII format has moved from the General 

dialog.
- Convert Gradients to Smooth Shades: Distiller 

has extra smarts to detect and correctly convert 
gradients from applications including Freehand 
and Powerpoint to smooth PDF shades.  In pre-
vious versions, in some instances, these were 
converted to bitmaps.




